
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/fox5sandiego"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://fox5sandiego.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"5 local schools named National Blue Ribbon winners","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"City News Service","description":"Congrats! Five schools around the county were honored for academic achievement and \"closing achievement gaps\" when they were named National Blue Ribbon Schools. ","publicationDate":"2020-09-24T13:58:40-07:00","lastModifiedDate":"2020-09-24T13:58:41-07:00","publicationDayOfWeek":"Thursday","categoryList":["Local"],"primaryCategory":"Local","tagList":[],"wordCount":328,"paragraphCount":13,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":592634,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxstrib-15-article-592634","primaryCategoryId":422601040} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox5sandiego.com\/news\/local-news\/5-local-schools-named-national-blue-ribbon-winners\/","ampUrl":"https:\/\/fox5sandiego.com\/news\/local-news\/5-local-schools-named-national-blue-ribbon-winners\/amp\/","urlHostname":"https:\/\/fox5sandiego.com","urlSlug":"5-local-schools-named-national-blue-ribbon-winners","directoryPath":["news","local-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX 5 San Diego","callSign":"KSWB","domainName":"fox5sandiego.com","timeZone":"America\/Los_Angeles","segmentKey":"Fz9aRC3VnosrEOt4hJkwVQ4xNLBNcjZc"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox5sandiego.com\/news\/local-news\/5-local-schools-named-national-blue-ribbon-winners\/" || "";
var cats = "Local" || "";
var bob_kw = "" || "";
var bob_desc = "Congrats! Five schools around the county were honored for academic achievement and &#8220;closing achievement gaps&#8221; when they were named National Blue Ribbon Schools." || "";
var bob_story_author = "City News Service" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "fox5sandiego.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-2","event":"dlReady","paragraphCount":13,"wordCount":328,"authorName":"City News Service","imageCount":0,"siteName":"FOX 5 San Diego","publishDateString":"Thu Sep 24 2020","publishTimeString":"01:58 PM PDT","originalContent":false,"classifyText":[],"categories":"Local","primaryCategory":"Local","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "3be6441d-cbca-4ed2-8e9a-d071c1b96a4b",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX 5 San Diego","logo":{"@type":"ImageObject","url":"https:\/\/fox5sandiego.com\/wp-content\/uploads\/sites\/15\/2020\/01\/cropped-logo-3.png"}},"name":"FOX 5 San Diego","description":"Congrats! Five schools around the county were honored for academic achievement and &#8220;closing achievement gaps&#8221; when they were named National Blue Ribbon Schools.","headline":"5 local schools named National Blue Ribbon winners","datePublished":"2020-09-24T20:58:40+00:00","dateModified":"2020-09-24T20:58:41+00:00","url":"https:\/\/fox5sandiego.com\/news\/local-news\/5-local-schools-named-national-blue-ribbon-winners\/","author":[{"@type":"Person","name":"City News Service"}],"image":{"@type":"ImageObject","url":"https:\/\/fox5sandiego.com\/wp-content\/uploads\/sites\/15\/2020\/07\/classroom-1.jpg","name":"(Nexstar DC photo)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fox5sandiego.com\/news\/local-news\/5-local-schools-named-national-blue-ribbon-winners\/"},"articleSection":"Local","genre":["Local"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>5 local schools named National Blue Ribbon winners | FOX 5 San Diego</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX 5 San Diego &raquo; Feed" href="https://fox5sandiego.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 5 San Diego &raquo; Comments Feed" href="https://fox5sandiego.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox5sandiego.com\/news\/local-news\/5-local-schools-named-national-blue-ribbon-winners\/","page_slug":"5-local-schools-named-national-blue-ribbon-winners","page_type":"story","page_category":"local","article_id":592634,"subpath":"\/news\/local"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Congrats! Five schools around the county were honored for academic achievement and &quot;closing achievement gaps&quot; when they were named National Blue Ribbon Schools. ' /><!-- WP SEO -->
<meta name='keywords' content=' , Local' /><!-- WP SEO -->
<meta name='google-site-verification' content='-snLzEdIlH70L9ktI1l8DPAM6FIptNlrSdiocFrZp4c' /><!-- WP SEO -->
<meta name='google-site-verification' content='JhJ2Tn7m1Yo8tYXxw5c1uNxVjlCQqLbBaI536kENuQU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox5sandiego.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0049b4;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox5sandiego.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox5sandiego.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=344a981d50547314a6e7' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox5sandiego.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d313318c10b71f921d33' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox5sandiego.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.4.2"></script><script src='https://fox5sandiego.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox5sandiego.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fox5sandiego.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox5sandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox5sandiego.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://fox5sandiego.com/news/local-news/5-local-schools-named-national-blue-ribbon-winners/" />
<link rel='shortlink' href='https://fox5sandiego.com/?p=592634' />
<link rel="alternate" type="application/json+oembed" href="https://fox5sandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox5sandiego.com%2Fnews%2Flocal-news%2F5-local-schools-named-national-blue-ribbon-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox5sandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox5sandiego.com%2Fnews%2Flocal-news%2F5-local-schools-named-national-blue-ribbon-winners%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/desktop-head-v3.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/desktop-head-v3.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/mobile-head-v3.png');
					}
				}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox5sandiego.com/news/local-news/5-local-schools-named-national-blue-ribbon-winners/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 local schools named National Blue Ribbon winners" />
<meta property="og:url" content="https://fox5sandiego.com/news/local-news/5-local-schools-named-national-blue-ribbon-winners/" />
<meta property="og:description" content="Congrats! Five schools around the county were honored for academic achievement and &#8220;closing achievement gaps&#8221; when they were named National Blue Ribbon Schools." />
<meta property="article:published_time" content="2020-09-24T20:58:40+00:00" />
<meta property="article:modified_time" content="2020-09-24T20:58:41+00:00" />
<meta property="og:site_name" content="FOX 5 San Diego" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="5 local schools named National Blue Ribbon winners" />
<meta name="twitter:image" content="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/07/classroom-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/07/classroom-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/07/classroom-1.jpg?w=1280" />
<meta name="twitter:title" content="5 local schools named National Blue Ribbon winners" />
<meta name="twitter:description" content="Congrats! Five schools around the county were honored for academic achievement and &#8220;closing achievement gaps&#8221; when they were named National Blue Ribbon Schools." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-592634 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox5sandiego.com/" rel="home">FOX 5 San Diego</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox5sandiego.com/" rel="home">
						<img src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/cropped-logo-3.png" alt="Local" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/cropped-logo-3.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox5sandiego.com/weather/">
							<span class="site-header__weather-region">San Diego</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">80&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://fox5sandiego.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-92284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92284"><a href="https://fox5sandiego.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-443317" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-443317"><a href="https://fox5sandiego.com/news/get-fox-5-san-diego-when-and-where-you-want-it/">News Apps</a></li>
	<li id="menu-item-443318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443318"><a href="https://fox5sandiego.com/email-newsletter-signup/">Email Newsletters</a></li>
	<li id="menu-item-587608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587608"><a href="https://fox5sandiego.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-586197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586197"><a href="https://fox5sandiego.com/news/politics/inside-california-politics/">Inside California Politics</a></li>
	<li id="menu-item-576953" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-576953"><a href="https://fox5sandiego.com/news/local-news/building-unity-a-fox-5-special-report/">Special Report: Building Unity</a></li>
	<li id="menu-item-542129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542129"><a href="https://fox5sandiego.com/destination-california/">Destination California</a></li>
	<li id="menu-item-489556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489556"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-450216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450216"><a href="https://fox5sandiego.com/news/politics/">Politics</a></li>
	<li id="menu-item-443358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443358"><a href="https://fox5sandiego.com/traffic/">Traffic</a></li>
	<li id="menu-item-92285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92285"><a href="https://fox5sandiego.com/morning-news/">Morning News</a></li>
	<li id="menu-item-459308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459308"><a href="https://fox5sandiego.com/news/local-news/">Local</a></li>
	<li id="menu-item-506201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506201"><a href="https://fox5sandiego.com/news/california-news/">California</a></li>
	<li id="menu-item-456319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456319"><a href="https://fox5sandiego.com/news/national-news/">National</a></li>
	<li id="menu-item-489560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489560"><a href="https://fox5sandiego.com/news/world-news/">World</a></li>
	<li id="menu-item-325448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325448"><a href="https://fox5sandiego.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-453619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453619"><a href="https://fox5sandiego.com/news/business/">Business</a></li>
	<li id="menu-item-452559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452559"><a href="https://fox5sandiego.com/news/tech/">Tech</a></li>
	<li id="menu-item-452586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452586"><a target="_blank" rel="noopener noreferrer" href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-452571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452571"><a href="https://www.eqheadquarters.com/San-Diego/">Earthquakes</a></li>
	<li id="menu-item-452560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452560"><a href="https://fox5sandiego.com/news/explore-san-diego/">Explore San Diego</a></li>
	<li id="menu-item-452562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452562"><a href="https://fox5sandiego.com/get-a-copy-of-a-video-story/">Get a copy of a news story</a></li>
</ul>
</div></div></li>
<li id="menu-item-467935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-467935"><a href="https://fox5sandiego.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-471978" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-471978"><a href="https://fox5sandiego.com/tag/coronavirus-community-closures/">Community Closures</a></li>
	<li id="menu-item-467938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-467938"><a href="https://fox5sandiego.com/tag/coronavirus-school-impact/">School Closures</a></li>
	<li id="menu-item-468012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-468012"><a href="https://fox5sandiego.com/tag/coronavirus-events-canceled/">Canceled Events</a></li>
	<li id="menu-item-468018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-468018"><a href="https://fox5sandiego.com/tag/coronavirus-staying-healthy/">Staying Healthy</a></li>
	<li id="menu-item-470109" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-470109"><a href="https://fox5sandiego.com/tag/coronavirus-community-resources/">Community Resources</a></li>
	<li id="menu-item-486410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486410"><a href="https://fox5sandiego.com/stores-open-during-coronavirus/">Stores Open in San Diego</a></li>
</ul>
</div></div></li>
<li id="menu-item-501020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-501020"><a href="/video">📺 Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-501036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501036"><a href="https://fox5sandiego.com/on-air/live-streaming/">📺 FOX 5 News Live</a></li>
	<li id="menu-item-501022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501022"><a href="https://fox5sandiego.com/on-air/live-streaming-sc/">📺 Live Events</a></li>
	<li id="menu-item-501034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501034"><a href="/video">📺 Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-452553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-452553"><a href="https://fox5sandiego.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-452565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452565"><a href="https://fox5sandiego.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-452564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452564"><a href="https://fox5sandiego.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-452563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452563"><a href="/weather/weather-alerts/">Warnings</a></li>
</ul>
</div></div></li>
<li id="menu-item-542574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-542574"><a href="https://fox5sandiego.com/links-seen-on-fox-5-2020/">Seen On FOX 5</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-489042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489042"><a href="https://fox5sandiego.com/add-character-to-virtual-meetings-with-fox-5-zoom-backgrounds/">Download FOX 5 Zoom backgrounds</a></li>
</ul>
</div></div></li>
<li id="menu-item-452555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-452555"><a href="https://fox5sandiego.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-583672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583672"><a href="https://fox5sandiego.com/pro-football-challenge/">Pro Football Challenge Contest</a></li>
	<li id="menu-item-459165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459165"><a href="https://fox5sandiego.com/sports/padres/">Padres</a></li>
	<li id="menu-item-453927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453927"><a href="https://fox5sandiego.com/sports/neighborhood-all-stars/">Neighborhood All-Stars</a></li>
	<li id="menu-item-453925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453925"><a href="https://fox5sandiego.com/sports/high-school-sports/">High School Sports</a></li>
</ul>
</div></div></li>
<li id="menu-item-563846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-563846"><a href="https://fox5sandiego.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-563847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563847"><a href="https://fox5sandiego.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-563848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563848"><a target="_blank" rel="noopener noreferrer" href="https://www.ziprecruiter.com/kswb">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-452581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452581"><a target="_blank" rel="noopener noreferrer" href="https://www.fox5beourguest.com">Be Our Guest</a></li>
<li id="menu-item-452577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-452577"><a href="https://fox5sandiego.com/contact/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-489044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489044"><a href="https://fox5sandiego.com/add-character-to-virtual-meetings-with-fox-5-zoom-backgrounds/">Download FOX 5 Zoom backgrounds</a></li>
	<li id="menu-item-452570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452570"><a href="https://fox5sandiego.com/people/">Our Team</a></li>
	<li id="menu-item-454133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454133"><a href="https://fox5sandiego.com/on-air/program-schedule/">FOX 5 TV Schedule</a></li>
	<li id="menu-item-452568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452568"><a href="https://fox5sandiego.com/jobs-at-fox-5/">Jobs at Fox 5</a></li>
	<li id="menu-item-452566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452566"><a href="https://fox5sandiego.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-452609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452609"><a href="https://fox5sandiego.com/fox-5-san-diego-hd-media-specifications-2/">High Definition Media Specifications</a></li>
	<li id="menu-item-452575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452575"><a href="https://fox5sandiego.com/closed-captioning-info/">Closed Captioning Info</a></li>
	<li id="menu-item-563012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563012"><a href="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/San-DiegoCA_EEO_Public_File-5.pdf">KSWB-TV EEO File</a></li>
	<li id="menu-item-452567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452567"><a href="https://fox5sandiego.com/contact/public-file-help/">Public File Help</a></li>
	<li id="menu-item-454116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454116"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-485800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485800"><a href="https://fox5sandiego.com/contact/advertise-with-fox-5/">Advertise with FOX 5</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://fox5sandiego.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-592634 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		5 local schools named National Blue Ribbon winners	</h1>

			<div class="article-eyebrow">
			<a href="https://fox5sandiego.com/news/local-news/">Local</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox5sandiego.com/author/city-news-service/" title="Posts by City News Service" class="author url fn" rel="author">City News Service</a></p>
		
					Posted: <time datetime="2020-09-24T13:58:40-07:00">Sep 24, 2020 / 01:58 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-24T13:58:41-07:00">Sep 24, 2020 / 01:58 PM PDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>SAN DIEGO (CNS) &#8211; Five schools in San Diego County were named National Blue Ribbon Schools Thursday, an honor bestowed on campuses based on their overall academic achievement or success in closing achievement gaps among group of students.</p>



<p>Nearly 370 schools earned the recognition nationally, including 36 in California.</p>



<p>The honor &#8220;affirms the hard work of educators, families and communities in creating safe and welcoming schools where students master challenging and engaging content,&#8221; according to the U.S. Department of Education, which presents the honors.</p>



<p>Honorees are normally recognized during a ceremony in Washington, D.C., but due to the coronavirus pandemic, this year&#8217;s event will be held virtually Nov. 12-13.</p>



<p>The Southern California honorees are:</p>


<aside class="inline-related-stories"> <h2 class="inline-related-stories__heading">Related Content</h2> <div class="inline-related-stories__content"> <ul class="inline-related-stories__list"> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://fox5sandiego.com/news/local-news/school-mural-demolished-despite-pleas-from-protesters/" > School mural demolished despite pleas from protesters </a> </h3> </div> </li> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://fox5sandiego.com/news/coronavirus/hundreds-of-south-bay-parents-call-for-return-to-youth-sports/" > Hundreds of South Bay parents call for return to high school sports </a> </h3> </div> </li> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://fox5sandiego.com/news/local-news/carlsbad-middle-high-schools-to-continue-distance-learning-through-january/" > Carlsbad middle, high schools to continue distance learning through January </a> </h3> </div> </li> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://fox5sandiego.com/news/local-news/education-task-force-report-highlights-covid-19-inequities-in-school/" > Education task force report highlights COVID-19 inequities in school </a> </h3> </div> </li> </ul> </div> </aside>


<p>San Diego County</p>



<ul><li> San Diego, Adobe Bluffs Elementary School, Poway Unified School District</li><li>San Diego, Monterey Ridge Elementary School, Poway Unified School District</li><li>San Diego, Park Village Elementary School, Poway Unified School District</li><li>San Diego, Silver Gate Elementary School, San Diego Unified School District</li><li>Solana Beach, Solana Vista Elementary School, Solana Beach School District</li></ul>



<p>Los Angeles County</p>



<ul><li>Los Angeles, Alliance Judy Ivie Burton Technology Academy High School, Alliance for College Ready Public School District</li><li>Long Beach, Charles Kettering Elementary School, Long Beach Unified School District</li><li>San Marino, K. L. Carver Elementary School, San Marino Unified School District</li><li>South Pasadena, Marengo Elementary School, South Pasadena Unified School District</li><li>Monterey Park, Monterey Vista Elementary School, Garvey Elementary School District</li><li>La Crescenta, Mountain Avenue Elementary School, Glendale Unified School District</li><li>Long Beach, Tincher Preparatory School, Long Beach Unified School District</li><li>Downey, Ward (E.W.) Elementary School, Downey Unified School District</li><li>Inglewood, Wilder&#8217;s Prep. Academy Charter Middle, Inglewood Unified School District</li></ul>



<p>Orange County</p>



<ul><li> Fountain Valley, Ethan B. Allen Elementary School, Garden Grove Unified School District</li><li>Fullerton, Laguna Road Elementary School, Fullerton Elementary School District</li><li>Costa Mesa, Mariners Christian School, Santa Ana Unified School District</li><li>Tustin, Red Hill Lutheran School, Pacific Southwest District * LCMS</li><li>Irvine, Vista Verde Elementary School, Irvine Unified School District</li></ul>



<p>Riverside County</p>



<ul><li>Bermuda Dunes, James Monroe Elementary School, Desert Sands Unified School District</li><li>Temecula, Pauba Valley Elementary School, Temecula Valley U.S.D.</li></ul>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-592634'>
<form action='https://fox5sandiego.com/news/local-news/5-local-schools-named-national-blue-ribbon-winners/#contact-form-592634' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g592634-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g592634-yourname' id='g592634-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g592634-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g592634-youremail' id='g592634-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g592634-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g592634-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='592634' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138662"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Local Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox5sandiego.com/news/local-news/trails-reopen-at-torrey-pines-after-nearly-6-months/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="592676"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trails reopen at Torrey Pines after nearly 6 months
					</h3>
	
						<footer class="article-list__article-byline">
				by Matt Meyer <span class="sep">/</span> <time datetime="2020-09-24T14:48:06-07:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SAN DIEGO -- After being closed for nearly six months, the popular hiking trails at Torrey Pines State Natural Reserve reopened Thursday, in time for residents looking to get outside over the weekend.</p>
<p>The trails were first closed as a COVID-19 safety precaution in early April. Since then, beach access and some parking has reopened, but access to the popular trails along the bluff had remained restricted.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-146004105.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox5sandiego.com/news/local-news/north-county-officials-accuses-county-of-6m-water-overcharge/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="592666"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Officials accuse County Water Authority of $6M overcharge
					</h3>
	
						<footer class="article-list__article-byline">
				by City News Service <span class="sep">/</span> <time datetime="2020-09-24T14:57:36-07:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Editor's note: This headline has been updated to clarify that the San Diego County Water Authority is the agency named in the lawsuit. </p>
<p>SAN MARCOS, Calif. (CNS) - The Vallecitos Water District in San Marcos filed a lawsuit Thursday alleging the San Diego County Water Authority overcharged the water district by nearly $6 million for desalinated water that was never delivered, despite an agreement to construct a pipeline for that exact purpose.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-941949748.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox5sandiego.com/news/local-news/school-mural-demolished-despite-pleas-from-protesters/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="592619"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				School mural demolished despite pleas from protesters
					</h3>
	
						<footer class="article-list__article-byline">
				by City News Service <span class="sep">/</span> <time datetime="2020-09-24T12:56:21-07:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SAN DIEGO (CNS) - A 32-year-old mural painted by a renowned San Diego Chicano artist at Memorial Prep Middle School in the Logan Heights neighborhood was destroyed despite a last-ditch effort by community members to stop its demolition, it was reported Thursday.</p>
<p>The school building bearing the mural was demolished Wednesday afternoon despite a community member, Encanto resident Monica Bernal, holding a spontaneous sit-in protest at the demolition site for about an hour before being taken away by police, the San Diego Union-Tribune reported.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/618750-sd-me-memorial-mural-ec-005-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="591756"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/san-diego-zoo-celebrates-world-rhino-day/"
									>
			
				San Diego Zoo celebrates World Rhino Day
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/san-diego-zoo-celebrates-world-rhino-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5872815"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=1280&amp;h=720&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=1280&amp;h=720&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="590862"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/on-the-campaign-trail-today-biden-in-wisconsin-trump-in-ohio/"
									>
			
				On the campaign trail today: Biden in Wisconsin, Pres. Trump in Ohio
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/on-the-campaign-trail-today-biden-in-wisconsin-trump-in-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5871235"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/trump-biden-poll-wisconsin-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="589768"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/live-pres-trump-news-briefing-at-white-house/"
									>
			
				Trump administration grants $11.6 billion in aid to Puerto Rico
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/live-pres-trump-news-briefing-at-white-house/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5863795"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/GettyImages-1228580444.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="588145"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/work-like-the-devil-biden-visiting-florida-to-woo-latinos/"
									>
			
				&#8216;Work like the devil&#8217;: Biden visiting Florida to woo Latinos
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/work-like-the-devil-biden-visiting-florida-to-woo-latinos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adst1WGnmXxAmRQo"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/20258658457813.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="587389"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/watch-live-pres-trump-holds-rally-in-nevada/"
									>
			
				Pres. Trump holds rally in Nevada
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/watch-live-pres-trump-holds-rally-in-nevada/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20255820099032.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583949"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/local-news/cal-fire-20-acre-fire-burning-in-japatul-valley-area/"
									>
			
				Homes damaged as Valley Fire grows to 1,500 acres; Evacuations ordered
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/local-news/cal-fire-20-acre-fire-burning-in-japatul-valley-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5827312"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-05-22h53m19s379.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583693"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/local-news/covid-19-vaccine-trial-set-to-begin-in-san-diego/"
									>
			
				COVID-19 vaccine trial set to begin in San Diego
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/local-news/covid-19-vaccine-trial-set-to-begin-in-san-diego/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5824833"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/430e5ad9a2504b85a346541e9b827ade.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="583623"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/pres-trump-to-hold-white-house-news-conference/"
									>
			
				Pres. Trump urges coronavirus vigilance for Labor Day at White House briefing
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/pres-trump-to-hold-white-house-news-conference/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5824744"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/AP20244810859682.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="581941"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/opinion-free-newscast-newsnation-set-to-debut-tonight-on-cable-television/"
									>
			
				Opinion-free newscast &#8216;NewsNation&#8217; set to debut tonight on cable television
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/opinion-free-newscast-newsnation-set-to-debut-tonight-on-cable-television/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5785886"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/different.mp4.00_00_22_12.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="581976"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/presiding-justice-rbg-officiates-family-friends-wedding-2/"
									>
			
				Presiding justice: RBG officiates family friend’s wedding
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/presiding-justice-rbg-officiates-family-friends-wedding-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/rbg.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580859"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/national-news/photos-remembering-black-panther-star-chadwick-boseman/"
									>
			
				PHOTOS: Remembering &#8216;Black Panther&#8217; star Chadwick Boseman
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/national-news/photos-remembering-black-panther-star-chadwick-boseman/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=1024&#038;h=656&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=1024&amp;h=656&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=1024&amp;h=656&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=1024&amp;h=656&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20242072484646-1.jpg?w=1024&amp;h=656&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580309"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/watch-rnc-night-4-trumps-moment-ivanka-and-rudy-giuliani/"
									>
			
				RNC Night 4: Trump&#8217;s moment, Ivanka and Rudy Giuliani
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/watch-rnc-night-4-trumps-moment-ivanka-and-rudy-giuliani/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5801926"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20240145910779.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="579623"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/watch-live-hurricane-laura-expected-to-bring-catastrophic-storm-surge-overnight-during-gulf-coast-landfall/"
									>
			
				Laura weakens to tropical storm, bringing damaging winds and flooding rainfall as it moves inland
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/watch-live-hurricane-laura-expected-to-bring-catastrophic-storm-surge-overnight-during-gulf-coast-landfall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5799891"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/hurricane-laura-10am.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="579516"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/watch-night-3-of-the-republican-national-convention/"
									>
			
				Republican Convention takeaways: Sharing stage with crises
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox5sandiego.com/news/watch-night-3-of-the-republican-national-convention/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5798287"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/AP20237588904931.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="media_image-13" class="widget widget_media_image"><a href="https://bit.ly/2ZeM8If"><img width="970" height="250" src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/07/Advertise-with-Us.png?w=970" class="image wp-image-546873  attachment-970x250 size-970x250" alt="" style="max-width: 100%; height: auto;" srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/07/Advertise-with-Us.png 970w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/07/Advertise-with-Us.png?resize=300,77 300w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/07/Advertise-with-Us.png?resize=768,198 768w" sizes="(max-width: 970px) 100vw, 970px" /></a></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Most Popular Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="592619"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/local-news/school-mural-demolished-despite-pleas-from-protesters/"
									>
			
				School mural demolished despite pleas from protesters
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="592676"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/local-news/trails-reopen-at-torrey-pines-after-nearly-6-months/"
									>
			
				Trails reopen at Torrey Pines after nearly 6 months
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="592592"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/sports/padres-fans-can-watch-postseason-games-at-drive-in-event/"
									>
			
				Padres fans can watch postseason games at drive-in event
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="592634"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/local-news/5-local-schools-named-national-blue-ribbon-winners/"
									>
			
				5 local schools named National Blue Ribbon winners
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="592666"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/local-news/north-county-officials-accuses-county-of-6m-water-overcharge/"
									>
			
				Officials accuse County Water Authority of $6M overcharge
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="media_image-11" class="widget widget_media_image"><a href="https://bit.ly/2ZeM8If"><img width="500" height="400" src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/07/Advertise-with-Us-500x400-1.png?w=500" class="image wp-image-546868  attachment-500x400 size-500x400" alt="" style="max-width: 100%; height: auto;" srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/07/Advertise-with-Us-500x400-1.png 500w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/07/Advertise-with-Us-500x400-1.png?resize=300,240 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="591756"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/san-diego-zoo-celebrates-world-rhino-day/"
									>
			
				San Diego Zoo celebrates World Rhino Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox5sandiego.com/news/">News</a> / <time datetime="2020-09-22T19:13:03-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox5sandiego.com/news/san-diego-zoo-celebrates-world-rhino-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5872815"
	>
	<img
		src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=160&amp;h=90&amp;crop=1 160w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=256&amp;h=144&amp;crop=1 256w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=320&amp;h=180&amp;crop=1 320w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=512&amp;h=288&amp;crop=1 512w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=640&amp;h=360&amp;crop=1 640w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=876&amp;h=493&amp;crop=1 876w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=960&amp;h=540&amp;crop=1 960w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=1280&amp;h=720&amp;crop=1 1752w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=1280&amp;h=720&amp;crop=1 1920w, https://fox5sandiego.com/wp-content/uploads/sites/15/2020/09/vlcsnap-2020-09-22-19h11m53s206.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="590862"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/on-the-campaign-trail-today-biden-in-wisconsin-trump-in-ohio/"
									>
			
				On the campaign trail today: Biden in Wisconsin, Pres. Trump in Ohio
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox5sandiego.com/news/">News</a> / <time datetime="2020-09-21T18:20:26-07:00">3 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="589768"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/live-pres-trump-news-briefing-at-white-house/"
									>
			
				Trump administration grants $11.6 billion in aid to Puerto Rico
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox5sandiego.com/news/">News</a> / <time datetime="2020-09-18T13:10:30-07:00">6 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="588145"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/work-like-the-devil-biden-visiting-florida-to-woo-latinos/"
									>
			
				&#8216;Work like the devil&#8217;: Biden visiting Florida to woo Latinos
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox5sandiego.com/news/">News</a> / <time datetime="2020-09-15T11:17:46-07:00">1 week ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="587389"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox5sandiego.com/news/watch-live-pres-trump-holds-rally-in-nevada/"
									>
			
				Pres. Trump holds rally in Nevada
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox5sandiego.com/news/">News</a> / <time datetime="2020-09-13T20:16:40-07:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox5sandiego.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://fox5sandiego.com/" rel="home">
					<img src="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/cropped-logo-3.png" alt="KSWB" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox5sandiego">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/fox5sandiego">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox5sandiego/">
					
<img src="https://fox5sandiego.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/fox5sd">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@fox5sandiego.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/id586932831">
						<img src="https://fox5sandiego.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.kswb2&#038;feature=search_result#?t=W251bGwsMSwxLDEsImNvbS50cmlidHYua3N3YjIiXQ">
						<img src="https://fox5sandiego.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-supernav-and-primary-footer-container"><ul id="menu-supernav-and-primary-footer" class="menu"><li id="menu-item-92284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-92284"><a href="https://fox5sandiego.com/news/">News</a></li>
<li id="menu-item-467935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-467935"><a href="https://fox5sandiego.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-501020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-501020"><a href="/video">📺 Video</a></li>
<li id="menu-item-452553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-452553"><a href="https://fox5sandiego.com/weather/">Weather</a></li>
<li id="menu-item-542574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-542574"><a href="https://fox5sandiego.com/links-seen-on-fox-5-2020/">Seen On FOX 5</a></li>
<li id="menu-item-452555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-452555"><a href="https://fox5sandiego.com/sports/">Sports</a></li>
<li id="menu-item-563846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-563846"><a href="https://fox5sandiego.com/jobs/">Jobs</a></li>
<li id="menu-item-452581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452581"><a target="_blank" rel="noopener noreferrer" href="https://www.fox5beourguest.com">Be Our Guest</a></li>
<li id="menu-item-452577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-452577"><a href="https://fox5sandiego.com/contact/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-563011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563011"><a href="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/08/San-DiegoCA_EEO_Public_File-5.pdf">KSWB-TV EEO Report</a></li>
<li id="menu-item-450406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450406"><a href="https://fox5sandiego.com/on-air/program-schedule/">FOX 5 TV Schedule</a></li>
<li id="menu-item-450272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450272"><a href="https://fox5sandiego.com/email-newsletter-signup/">Breaking News Alerts</a></li>
<li id="menu-item-92315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92315"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kswb-tv">Online Public File</a></li>
<li id="menu-item-443248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443248"><a href="https://fox5sandiego.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-583237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583237"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://fox5sandiego.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://fox5sandiego.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local";
	_sf_async_config.authors = "City News Service";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P6383B198-69F2-4642-A6BD-6C966A16F8F5","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 592634,
		section: "local-news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kswb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local","kw":"5-local-schools-named-national-blue-ribbon-winners"}'   data-path='/5678/nx.kswb/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Local"
			data-logoUrl="https://fox5sandiego.com/wp-content/uploads/sites/15/2020/01/cropped-logo-3.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({16:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(16);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://fox5sandiego.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=417ac462f7187848dbf7'></script>
<script>
var wpApiSettings = {"root":"https:\/\/fox5sandiego.com\/wp-json\/","nonce":"5cc8151890","versionString":"wp\/v2\/"};
</script>
<script src='https://fox5sandiego.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://fox5sandiego.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=9f15514f3926e89ba347'></script>
<script src='https://fox5sandiego.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=65136e2c072d7645fe4d'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/fox5sandiego.com\/news\/local-news\/5-local-schools-named-national-blue-ribbon-winners\/"}
</script>
<script src='https://fox5sandiego.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171039183',post:'592634',tz:'-7',srv:'fox5sandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039183', '592634' ]);
</script>

</body>
</html>
