<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=586932831">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Where millennials are (and are not) buying homes | fox5sandiego.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fox5sandiego.com/xmlrpc.php">


<meta name="description" content="Despite attracting large millennial populations, many of the most populous U.S. cities have some of the lowest millennial homeownership rates." />
<meta name="keywords" content="on the money, " /><meta property="fb:pages" content="68621004939" />

<meta name="google-site-verification" content="JhJ2Tn7m1Yo8tYXxw5c1uNxVjlCQqLbBaI536kENuQU" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-2","event":"dlReady","paragraphCount":86,"wordCount":2889,"authorName":"Tribune Media Wire","imageCount":28,"siteName":"fox5sandiego.com","publishDateString":"Thu Aug 02 2018","originalContent":false,"classifyText":[],"categories":"On the Money"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TRXXJK");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribkswb.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribkswb.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="fox5sandiego.com &raquo; Feed" href="https://fox5sandiego.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fox5sandiego.com &raquo; Comments Feed" href="https://fox5sandiego.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://havenlife.com/blog/millennial-home-buying/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUNFuwyAM/KFRRttV2sO0bwFCCa2JEXaSff4oTbRO3VCe8Nk+7s5yTsLiwG5gGUeRYPRhIDmHzjsmaWmtBbsv3hX8Iv+mxHQq7Zg017LX9kpP+9y76EhOIUlAq4Ensa8iBpGJs07bKdlRwoHC5LZxQpmWNE6XaRZ3VPM9drbLX2k2rXusJyS0QcOi9wha5OwMoC+lX6KusOWvQ3fBH/0kzrkudWJMgLorGdVOSQimfvo0bRlKSCzOoEOW1Ot8M7a8LdYSt3jH3+C/GP1RekCj4bbwGT/U2+FV7d9PSl2+AXax/kI=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578476"}},{"bidder":"criteo","params":{"zoneId":"1141613"}},{"bidder":"ix","params":{"id":"596","siteId":"205913","size":[970,250]}},{"bidder":"openx","params":{"unit":"539153858","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680398"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578477"}},{"bidder":"criteo","params":{"zoneId":"1141615"}},{"bidder":"ix","params":{"id":"597","siteId":"205914","size":[970,250]}},{"bidder":"openx","params":{"unit":"539153859","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680400"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578470"}},{"bidder":"criteo","params":{"zoneId":"1141580"}},{"bidder":"ix","params":{"id":"589","siteId":"205906","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153851","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680384"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578472"}},{"bidder":"criteo","params":{"zoneId":"1141581"}},{"bidder":"ix","params":{"id":"591","siteId":"205908","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153853","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680388"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578473"}},{"bidder":"criteo","params":{"zoneId":"1141582"}},{"bidder":"ix","params":{"id":"592","siteId":"205909","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153854","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680390"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578474"}},{"bidder":"criteo","params":{"zoneId":"1141583"}},{"bidder":"ix","params":{"id":"593","siteId":"205910","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153855","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680392"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578471"}},{"bidder":"criteo","params":{"zoneId":"1141586"}},{"bidder":"ix","params":{"id":"590","siteId":"205907","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153852","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680386"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11730499"}},{"bidder":"criteo","params":{"zoneId":"1141585"}},{"bidder":"ix","params":{"id":"595","siteId":"205912","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153857","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680396"}}]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.16.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjt0KwjAMhV/Irh0ymBfis2xdVlP7Z9Nu6NObiTfiQAgEcr6cc+SaBAbt6gQkLc+9Qn58VmPpIBnQMRQIZdN9HNGBqAR5MHzj5znucClS8UDE0I76nYJhQVj/YhZKGvRNZCB8/riWK3CeXDDJknGsAURy1WAgOWi/YTOad7MMI06ibRRbXPy57Y5t3yvVnewLmPZjPg=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1533223618h&#038;action=js&#038;host=fox5sandiego.com&#038;id=41640027&#038;t=1533263680&#038;back=https%3A%2F%2Ffox5sandiego.com%2F2018%2F08%2F02%2Fwhere-millennials-are-and-are-not-buying-homes%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribkswb.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kswbtv.com/uZxlb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffox5sandiego.com%2F2018%2F08%2F02%2Fwhere-millennials-are-and-are-not-buying-homes%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffox5sandiego.com%2F2018%2F08%2F02%2Fwhere-millennials-are-and-are-not-buying-homes%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Where millennials are (and are not) buying homes" />
<meta property="og:url" content="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/" />
<meta property="og:description" content="Despite attracting large millennial populations, many of the most populous U.S. cities have some of the lowest millennial homeownership rates." />
<meta property="article:published_time" content="2018-08-03T02:26:08+00:00" />
<meta property="article:modified_time" content="2018-08-03T02:26:08+00:00" />
<meta property="og:site_name" content="fox5sandiego.com" />
<meta property="og:image" content="https://tribkswb.files.wordpress.com/2018/08/m5na58.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="513" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fox5sandiego" />
<meta name="twitter:site" content="@fox5sandiego" />
<meta name="twitter:text:title" content="Where millennials are (and are not) buying&nbsp;homes" />
<meta name="twitter:image" content="https://tribkswb.files.wordpress.com/2018/08/m5na58.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/fox5sandiego" />
<meta property="article:author" content="http://www.facebook.com/fox5sandiego" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/32c5c47ad8a96c3cb7b28f94eca59eb3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/32c5c47ad8a96c3cb7b28f94eca59eb3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/32c5c47ad8a96c3cb7b28f94eca59eb3?s=114" />
<link rel='openid.server' href='https://tribkswb.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribkswb.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fox5sandiego.com/osd.xml" title="fox5sandiego.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-fox5sandiego/newsroom.js'  );
</script>
	<meta name="word-count" content="2889">
				<meta property="fb:pages" content="68621004939" />
							<meta property="ia:markup_url" content="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "3be6441d-cbca-4ed2-8e9a-d071c1b96a4b",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="fox5sandiego.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Get the latest San Diego news, breaking news, weather, traffic, sports, entertainment and video from fox5sandiego.com. Watch live streaming newscasts from FOX 5 San Diego, KSWB Channel 5." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fox5sandiego.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/32c5c47ad8a96c3cb7b28f94eca59eb3?s=16" /><script>
googletag.cmd.push(function() {
 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kswb.news\/onthemoney", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","onthemoney");
 googletag.pubads().setTargeting("pid", "20180802where-millennials-are-and-are-not-buying-homes" );
 googletag.pubads().setTargeting("ContentID", "329511" );
 googletag.pubads().setTargeting("Site", "41640027" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kswb.news/onthemoney", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kswb.news/onthemoney", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kswb.news/onthemoney", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kswb.news/onthemoney", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kswb.news/onthemoney", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kswb.news/onthemoney", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kswb.news/onthemoney", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kswb.news/onthemoney", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kswb.news/onthemoney", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-329511 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRXXJK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://fox5sandiego.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://fox5sandiego.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>Fox 5 News </span></a>
<a href="https://fox5sandiego.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 5 TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://fox5sandiego.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://fox5sandiego.com" title="fox5sandiego.com" rel="home">fox5sandiego.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-92284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-92284"><a href="https://fox5sandiego.com/category/news/">News</a></li>
<li id="menu-item-309203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309203"><a href="https://fox5sandiego.com/links-seen-on-fox-5-2/">Seen on FOX 5</a></li>
<li id="menu-item-323385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323385"><a href="https://fox5sandiego.com/category/entertainment/comic-con/">Comic-Con</a></li>
<li id="menu-item-92627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92627"><a href="https://fox5sandiego.com/category/contests/">Contests</a></li>
<li id="menu-item-318362" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-318362"><a href="https://fox5sandiego.com/2014/08/26/be-our-guest-dine-out-for-half-price/">Be Our Guest</a></li>
<li id="menu-item-325448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-325448"><a href="https://fox5sandiego.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-92287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92287"><a href="https://fox5sandiego.com/category/sports/">Sports</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://fox5sandiego.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">78&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>78&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>72&deg;</strong></div>
					<div>High <strong>82&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 82&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					71&deg; <i class="icon-caret-right"></i> 82&deg;
					</div>
			</div>
						</div>
			<a href="https://fox5sandiego.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Where millennials are (and are not) buying&nbsp;homes</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:26 PM, August 2, 2018, by <a href="https://fox5sandiego.com/author/tribune-media-wire/" title="Posts by Tribune Media Wire" class="author url fn" rel="author">Tribune Media Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-329511" class="share-facebook sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-329511" class="share-twitter sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-329511" class="share-pinterest sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-329511" class="share-linkedin sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kswb/logo-gray.png" />
        	                        <article id="post-329511" class="post-329511 post type-post status-publish format-standard has-post-thumbnail hentry category-on-the-money">
	<div class="entry-content">

		


		<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053434/M5NA58.jpg" width="100%" /></p>
<p>SAN DIEGO &#8212; Despite a small uptick between mid-2016 and the first quarter of 2018, homeownership in the U.S. has been on the decline <a href="https://www.census.gov/housing/hvs/files/currenthvspress.pdf" rel="noopener">since 2005</a>. Prolonged effects from the Great Recession, steep home prices, increasing mortgage rates, and the rise of the millennial demographic have all contributed to a national trend that favors renting over buying.</p>
<p>According to the U.S. Census Bureau, there are approximately 75 million owner-occupied housing units across the U.S. Of these, fewer than 10 percent are owned by millennials, who for the purpose of this study are defined as the demographic between the ages of 15 and 34. For millennial families in particular, later marriage, student loan debt, stagnant wages, and high childcare costs have made it more difficult to buy homes.</p>
<p>As a result, millennials lag previous generations in homeownership even when adjusted for age differences. In 2016, the national homeownership rate for 15-34 year olds was 32.6 percent, compared to 63.6 percent for all ages. This represents an 11.4 percent decrease from just five years prior, compared to a 3.8 percent decrease across all ages—a difference that in part highlights the <a href="https://www.bloomberg.com/news/articles/2018-06-21/america-s-millennials-are-waking-up-to-a-grim-financial-future" rel="noopener">more significant effect</a> macroeconomic factors are having on the millennial generation than others.</p>
<p>Despite the nationwide trend of low homeownership among millennials, the rates vary significantly from city to city. To see where millennial homeownership is highest and lowest, researchers at online life insurance agency <a href="https://havenlife.com/blog/millennial-home-buying/" rel="noopener">Haven Life</a> used data from the U.S. Census Bureau 2016 American Community Survey to analyze the top 200 cities in the U.S. by population. Here’s what they found:</p>
<ul>
<li>The average millennial home value in the U.S. ($204,504) is 23% lower than the average home value across all ages ($264,588).</li>
</ul>
<ul>
<li>There are affordable cities where millennials are buying homes at rates significantly above the national average of 32.6 percent for their demographic. The homeownership rate for millennials in the 25 cities with the highest millennial homeownership rate is 44.0 percent, compared to 12.7 percent for cities with the lowest millennial homeownership rate.</li>
</ul>
<ul>
<li>Low-millennial-homeownership cities tend to be more expensive than their counterparts. The average millennial home value in the 25 low-millennial-homeownership cities is $493,314, compared to $199,915 for the 25 high-millennial-homeownership cities.</li>
</ul>
<ul>
<li>Homeownership rates in the low-millennial-homeownership cities fell more over the past five years (-16.9 percent) than those in the high-millennial-homeownership cities (-7.5 percent).</li>
</ul>
<ul>
<li>Most high-millennial-homeownership cities are in the Midwest, while almost all cities with low homeownership rates are coastal.</li>
</ul>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053425/haven-life-most-millennial-homeownership-1.png" width="100%" /></p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053356/haven-life-lowest-millennial-homeownership-3.png" width="100%" /></p>
<p>Despite attracting large millennial populations, many of the most populous U.S. cities have some of the lowest millennial homeownership rates. To show just how challenging it’s been for millennial families to buy in the nation’s urban centers, Haven Life’s researchers also included statistics on the largest 25 cities in the U.S. From a low of 11.7 percent in San Francisco, to a high of 32.5 percent in Fort Worth, all of the largest cities have a millennial homeownership rate that’s below the national average of 32.6 percent.</p>
<h2>Low millennial homeownership rates in the largest U.S. cities</h2>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053434/M5NA58.jpg" width="100%" /><br />
Photo Credit: Matej Kastelic / Alamy Stock Photo</p>
<h3>1. New York, NY</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old):</b><b> </b>12.0%</li>
<li><b>5-year percent change: </b>-18.3%</li>
<li><b>Homeownership rate (all ages): </b>32.0%</li>
<li><b>Millennial-owned households: </b>78,998 (out of 1,000,242 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$644,828</li>
<li><b>Average home value (all ages): </b>$699,485</li>
</ul>
<p>With its famously expensive housing market, New York City has one of the lowest rates of millennial homeownership in the U.S. Only 12 percent of millennials own a home in New York City, compared to 32.6 percent across the U.S. This represents a 18.3 percent decline in homeownership for 15-34 year olds from 2011. The average millennial home value of $644,828 (second-highest on the list) is also significantly higher than the $204,504 national average of millennial homes, which contributes to the low homeownership rate.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053407/M7GPH8.jpg" width="100%" /><br />
Photo Credit: trekandshoot / Alamy Stock Photo</p>
<h3>2. Los Angeles, CA</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>11.9%</li>
<li><b>5-year percent change: </b>-13.1%</li>
<li><b>Homeownership rate (all ages): </b>36.6%</li>
<li><b>Millennial-owned households: </b>37,455 (out of 496,667 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$555,749</li>
<li><b>Average home value (all ages): </b>$691,863</li>
</ul>
<p>At 11.9 percent, Los Angeles has the second-lowest homeownership rate on this list, just behind San Francisco. Only 37,455 households out of almost half a million are owned by millennials. The average home value for millennials is $555,749, much higher than the national average but still significantly less than the overall average Los Angeles home value of $691,863.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053352/KYXHD8.jpg" width="100%" /><br />
Photo Credit: D Guest Smith / Alamy Stock Photo</p>
<h3>3. Chicago, IL</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>19.5%</li>
<li><b>5-year percent change: </b>-21%</li>
<li><b>Homeownership rate (all ages): </b>44.1%</li>
<li><b>Millennial-owned households: </b>56,155 (out of 459,889 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$297,416</li>
<li><b>Average home value (all ages): </b>$301,115</li>
</ul>
<p>In Chicago, 56,155 homes are owned by millennials. The millennial homeownership rate is 19.5 percent, while the overall homeownership rate is 44.1 percent. The average millennial home value is $297,416, which is just below the city’s overall average home value of $301,115.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053342/KEMX3C.jpg" width="100%" /><br />
Photo Credit: Duy Do / Alamy Stock Photo</p>
<h3>4. Houston, TX</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>16.6%</li>
<li><b>5-year percent change: </b>-16.3%</li>
<li><b>Homeownership rate (all ages): </b>43.2%</li>
<li><b>Millennial-owned households: </b>38,574 (out of 359,118 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$224,546</li>
<li><b>Average home value (all ages): </b>$241,674</li>
</ul>
<p>In Houston, the millennial homeownership rate is 16.6 percent, much lower than some of the other large cities in Texas like El Paso and Fort Worth. This rate has decreased 16.3 percent since 2011, which is greater than the national average decrease of 11.4 percent over the same time period. The average millennial home value is $224,546, which is slightly higher than the national average.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053421/Pennsylvania_Philadelphia_HE88C9.jpg" width="100%" /><br />
Photo Credit: Jon Lovette / Alamy Stock Photo</p>
<h3>5. Philadelphia, PA</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>23.5%</li>
<li><b>5-year percent change: </b>-14%</li>
<li><b>Homeownership rate (all ages): </b>52.4%</li>
<li><b>Millennial-owned households: </b>33,165 (out of 305,214 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$196,876</li>
<li><b>Average home value (all ages): </b>$186,330</li>
</ul>
<p>In Philadelphia, 23.5 percent of millennials own their own homes. This is the highest rate of the Northeast cities on this list. Bucking the trend of millennials buying less expensive homes, Philadelphia’s average millennial home value of $196,876 is higher than the city’s average home values for all ages, which is $186,330.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053350/EHAJKN.jpg" width="100%" /><br />
Photo Credit: Paul Hill / Alamy Stock Photo</p>
<h3>6. Phoenix, AZ</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>27.9%</li>
<li><b>5-year percent change: </b>-14.5%</li>
<li><b>Homeownership rate (all ages): </b>52.7%</li>
<li><b>Millennial-owned households: </b>37,073 (out of 283,740 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$187,556</li>
<li><b>Average home value (all ages): </b>$236,317</li>
</ul>
<p>At 27.9 percent, Phoenix has one of the highest millennial homeownership rates on this list, though it is still less than the 32.6 percent millennial homeownership rate nationwide. From 2011 to 2016, the homeownership rate for 15-34 year olds dropped by 14.5 percent. Both millennial home values and average home values for all ages in Phoenix are lower than the national average.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053359/Texas_San-Antonio-H3PP7C.jpg" width="100%" /><br />
Photo Credit: CrackerClips Stock Media / Alamy Stock Photo</p>
<h3>7. San Antonio, TX</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>23.0%</li>
<li><b>5-year percent change: </b>-17.1%</li>
<li><b>Homeownership rate (all ages): </b>54.1%</li>
<li><b>Millennial-owned households: </b>27,426 (out of 266,039 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$145,165</li>
<li><b>Average home value (all ages): </b>$155,135</li>
</ul>
<p>The millennial homeownership rate in San Antonio is 23 percent. About ten percent of homes in San Antonio (27,426 out of 266,039) are owned by millennials. San Antonio has some of the lowest home values on this list, and there is only a small discrepancy between the average millennial home value ($145,165) and the average home value for all ages ($155,135).</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053333/JDX0NH.jpg" width="100%" /><br />
Photo Credit: Tim Brown / Alamy Stock Photo</p>
<h3>8. San Diego, CA</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>16.1%</li>
<li><b>5-year percent change: </b>-13.9%</li>
<li><b>Homeownership rate (all ages): </b>46.5%</li>
<li><b>Millennial-owned households: </b>20,613 (out of 228,007 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$434,938</li>
<li><b>Average home value (all ages): </b>$584,544</li>
</ul>
<p>The millennial homeownership rate in San Diego is 16.1 percent. This is a 13.9 percent decrease from 2011. Average home values in San Diego are more than twice as high as the national averages: $434,938 for San Diego millennials and $584,544 for the overall San Diego population.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053344/JJM870.jpg" width="100%" /><br />
Photo Credit: D Guest Smith / Alamy Stock Photo</p>
<h3>9. Dallas, TX</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>15.2%</li>
<li><b>5-year percent change: </b>-17.4%</li>
<li><b>Homeownership rate (all ages): </b>41.9%</li>
<li><b>Millennial-owned households: </b>22,365 (out of 204,302 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$223,638</li>
<li><b>Average home value (all ages): </b>$259,456</li>
</ul>
<p>Out of the Texas cities on the top 25 list, Dallas has the lowest millennial homeownership rate at 15.2 percent. The average millennial home value of $223,638 is slightly higher than the national average for this demographic, while the average home value for all ages ($259,456) is slightly lower than the overall national average. Millennials own 22,365 of 204,302 owner-occupied homes in Dallas.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053401/MEH8YX.jpg" width="100%" /><br />
Photo Credit: Marcelo Vinante / Alamy Stock Photo</p>
<h3>10. San Jose, CA</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>24.7%</li>
<li><b>5-year percent change: </b>-16.8%</li>
<li><b>Homeownership rate (all ages): </b>57.1%</li>
<li><b>Millennial-owned households: </b>14,540 (out of 181,122 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$581,434</li>
<li><b>Average home value (all ages): </b>$694,056</li>
</ul>
<p>Nestled in the heart of Silicon Valley, San Jose is known for high salaries and attracting fresh tech talent, especially among millennials. San Jose’s millennial homeownership rate is 24.7 percent, the highest of all California cities on this list. Like the other California cities on this list, San Jose has some of the highest home values—the average millennial home value is $581,434.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053338/P6A181.jpg" width="100%" /><br />
Photo Credit: Eva Hawker / Alamy Stock Photo</p>
<h3>11. Austin, TX</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>17.1%</li>
<li><b>5-year percent change: </b>-10.3%</li>
<li><b>Homeownership rate (all ages): </b>45.3%</li>
<li><b>Millennial-owned households: </b>20,930 (out of 162,271 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$265,810</li>
<li><b>Average home value (all ages): </b>$330,355</li>
</ul>
<p>Compared to other large cities on this list, Austin had a less dramatic decrease in homeownership for 15-34 year olds over the past five years—only 10.3 percent. In Austin, 17.1 percent of millennials own a home. Austin’s average millennial home value is $265,810, noticeably less than the $330,355 average home value for all ages.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053409/HT5T6T.jpg" width="100%" /><br />
Photo Credit: Ramunas Bruzas / Alamy Stock Photo</p>
<h3>12. Jacksonville, FL</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>25.2%</li>
<li><b>5-year percent change: </b>-28%</li>
<li><b>Homeownership rate (all ages): </b>57.9%</li>
<li><b>Millennial-owned households: </b>18,532 (out of 186,421 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$169,883</li>
<li><b>Average home value (all ages): </b>$178,866</li>
</ul>
<p>In Jacksonville, the percentage of millennials who own is 25.2 percent. About 1 in 10 homeowners in Jacksonville are millennials. The average millennial home value is $169,883, a little less than the $178,866 average for the entire city population.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053340/California_San_Francisco-FKG04T.jpg" width="100%" /><br />
Photo Credit: Sean Pavone / Alamy Stock Photo</p>
<h3>13. San Francisco, CA</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>11.7%</li>
<li><b>5-year percent change: </b>No significant change</li>
<li><b>Homeownership rate (all ages): </b>36.8%</li>
<li><b>Millennial-owned households: </b>10,640 (out of 131,331 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$939,941</li>
<li><b>Average home value (all ages): </b>$1,064,837</li>
</ul>
<p>San Francisco has the lowest millennial homeownership rate on this list, at 11.7 percent. Correspondingly, San Francisco also has the lowest overall homeownership rate, at 36.8 percent. The average millennial home value in San Francisco is $939,941, while the overall city average is $1,064,837. Unlike most cities on this list, the millennial homeownership rate has not changed significantly over the past five years.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053432/CEH84G.jpg" width="100%" /><br />
Photo Credit: Jessica Kirsh / Alamy Stock Photo</p>
<h3>14. Indianapolis, IN</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>25.9%</li>
<li><b>5-year percent change: </b>-18%</li>
<li><b>Homeownership rate (all ages): </b>53.0%</li>
<li><b>Millennial-owned households: </b>23,090 (out of 175,630 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$137,952</li>
<li><b>Average home value (all ages): </b>$151,314</li>
</ul>
<p>In Indianapolis,<b> </b>23,090 of households are owned by millennials. The millennial homeownership rate is 25.9 percent, and the average millennial home value is $137,952. From 2011 to 2016, there was an 18 percent decrease in homeownership among householders 15-34 years old.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053427/E6PKCD.jpg" width="100%" /><br />
Photo Credit: Harley Rouda / Alamy Stock Photo</p>
<h3>15. Columbus, OH</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>22.3%</li>
<li><b>5-year percent change: </b>-15.8%</li>
<li><b>Homeownership rate (all ages): </b>45.0%</li>
<li><b>Millennial-owned households: </b>24,637 (out of 152,966 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$151,812</li>
<li><b>Average home value (all ages): </b>$149,893</li>
</ul>
<p>Columbus has a millennial homeownership rate of 22.3 percent, about 50 percent lower than the homeownership rate for all ages in the city. Unlike most of the cities on this list, the average millennial home value is higher than the average value for all ages: $151,812 vs $149,893. There are 24,637 households in Columbus that are owned by millennials.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053348/KGF06R.jpg" width="100%" /><br />
Photo Credit: Paul Brady / Alamy Stock Photo</p>
<h3>16. Fort Worth, TX</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>32.5%</li>
<li><b>5-year percent change: </b>-17%</li>
<li><b>Homeownership rate (all ages): </b>56.7%</li>
<li><b>Millennial-owned households: </b>24,121 (out of 158,379 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$155,061</li>
<li><b>Average home value (all ages): </b>$169,995</li>
</ul>
<p>The millennial homeownership rate in Fort Worth is 32.5 percent, the highest on this list and about the same as the national rate. The average millennial home value of $155,061 is slightly less than the overall average home value of<b> </b>$169,995. There was a 17 percent decrease in homeownership for 15-34 year olds from 2011 to 2016.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053417/GBXCW6.jpg" width="100%" /><br />
Photo Credit: Paul Thompson Images / Alamy Stock Photo</p>
<h3>17. Charlotte, NC</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>26.5%</li>
<li><b>5-year percent change: </b>-26.1%</li>
<li><b>Homeownership rate (all ages): </b>53.3%</li>
<li><b>Millennial-owned households: </b>21,747 (out of 165,189 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$206,863</li>
<li><b>Average home value (all ages): </b>$261,364</li>
</ul>
<p>Millennials in Charlotte have a homeownership rate of 26.5 percent. Despite being one of the higher rates on this list, it is 26.1 percent less than it was in 2011. The average millennial home value is $206,863, which is close to the national average for millennials.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053413/MGKCKB.jpg" width="100%" /><br />
Photo Credit: Amoniak / Alamy Stock Photo</p>
<h3>18. Detroit, MI</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>22.6%</li>
<li><b>5-year percent change: </b>-11.3%</li>
<li><b>Homeownership rate (all ages): </b>48.2%</li>
<li><b>Millennial-owned households: </b>11,313 (out of 123,808 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$56,266</li>
<li><b>Average home value (all ages): </b>$62,114</li>
</ul>
<p>In Detroit, 22.6 percent of millennials own a home. This represents an 11.3 percent decrease from 2011, nearly identical to the national change. Detroit has the lowest home values on this list. The average home value for millennials in Detroit is $56,266, while the average home value for all ages is $62,114.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053429/M1358Y.jpg" width="100%" /><br />
Photo Credit: Paul Brady / Alamy Stock Photo</p>
<h3>19. El Paso, TX</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>28.3%</li>
<li><b>5-year percent change: </b>-7.8%</li>
<li><b>Homeownership rate (all ages): </b>59.2%</li>
<li><b>Millennial-owned households: </b>13,709 (out of 131,205 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$140,239</li>
<li><b>Average home value (all ages): </b>$141,966</li>
</ul>
<p>At 28.3 percent, El Paso has the second-highest rate of millennial homeownership on this list. However, this is still lower than the 32.6 percent of millennial homeownership nationwide. The difference between millennial home values ($140,239) and average home values ($141,966) is negligible. The homeownership for 15-34 year olds over the past five years has declined by 7.8 percent, one of the smallest changes on this list.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053415/MATJJM.jpg" width="100%" /><br />
Photo Credit: Jose Luis Stephens / Alamy Stock Photo</p>
<h3>20. Seattle, WA</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>16.4%</li>
<li><b>5-year percent change: </b>-20.8%</li>
<li><b>Homeownership rate (all ages): </b>46.2%</li>
<li><b>Millennial-owned households: </b>15,769 (out of 140,436 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$454,957</li>
<li><b>Average home value (all ages): </b>$566,076</li>
</ul>
<p>The number of millennial-owned households in Seattle is 15,769, representing a homeownership rate of 16.4%. The average millennial home value in Seattle is $454,957, much lower than the overall city average of $566,076.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053419/CBK2A6.jpg" width="100%" /><br />
Photo Credit: Arina Habich / Alamy Stock Photo</p>
<h3>21. Denver, CO</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>24.8%</li>
<li><b>5-year percent change: </b>-11.1%</li>
<li><b>Homeownership rate (all ages): </b>49.4%</li>
<li><b>Millennial-owned households: </b>21,333 (out of 138,870 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$303,528</li>
<li><b>Average home value (all ages): </b>$361,354</li>
</ul>
<p>In Denver, 24.8 percent of millennials own homes. This represents an 11.1 percent decrease from 2011. Nevertheless, about 15 percent of homeowners in Denver are millennials (21,333 out of 138,870), which is higher than most of the cities on this list.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053405/EGNM0Y.jpg" width="100%" /><br />
Photo Credit: NATUREWORLD / Alamy Stock Photo</p>
<h3>22. Washington, DC</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>17.2%</li>
<li><b>5-year percent change: </b>-14.2%</li>
<li><b>Homeownership rate (all ages): </b>40.7%</li>
<li><b>Millennial-owned households: </b>13,979 (out of 112,672 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$495,299</li>
<li><b>Average home value (all ages): </b>$631,762</li>
</ul>
<p>In Washington D.C., the millennial homeownership rate is 17.2 percent. A total of 13,979 households in the city are owned by millennials. Average millennial home values in Washington D.C., at $495,299, are significantly lower than the overall average home value in the city, which is $631,762. However, these are also some of the most expensive housing prices on this list, behind California cities and New York.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053411/KGHDBK.jpg" width="100%" /><br />
Photo Credit: Jorge Salcedo / Alamy Stock Photo</p>
<h3>23. Boston, MA</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>16.3%</li>
<li><b>5-year percent change: </b>No significant change</li>
<li><b>Homeownership rate (all ages): </b>34.7%</li>
<li><b>Millennial-owned households: </b>14,093 (out of 89,882 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$489,407</li>
<li><b>Average home value (all ages): </b>$551,621</li>
</ul>
<p>Similar to the other Northeast cities on this list, Boston features high home values and relatively low homeownership rates. However, about 15.7 percent of all homeowners in Boston are millennials, higher than the national statistic. In Boston, the millennial homeownership rate is 16.3 percent. Like San Francisco, Boston has not had a significant change in homeownership for 15-34 year olds over the past five years.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053403/MYE1EA.jpg" width="100%" /><br />
Photo Credit: Sean Pavone / Alamy Stock Photo</p>
<h3>24. Memphis, TN</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>17.3%</li>
<li><b>5-year percent change: </b>-30.2%</li>
<li><b>Homeownership rate (all ages): </b>47.9%</li>
<li><b>Millennial-owned households: </b>10,889 (out of 120,533 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$132,496</li>
<li><b>Average home value (all ages): </b>$144,143</li>
</ul>
<p>About 9 percent of the households in Memphis are owned by millennials, and 17.3 percent of millennials own their own home. Average home values in Memphis are significantly lower than the national average, with millennial homes in Memphis carrying a value of $132,496. Memphis suffered the largest decrease in homeownership among 15-34 year olds over the past five years—30.2 percent.</p>
<p><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/08/02053346/Tennessee_Nashville-EFTP63.jpg" width="100%" /><br />
Photo Credit: Sean Pavone / Alamy Stock Photo</p>
<h3>25. Nashville, TN</h3>
<ul>
<li><b>Homeownership rate (15 to 34 years old): </b>26.9%</li>
<li><b>5-year percent change: </b>-13%</li>
<li><b>Homeownership rate (all ages): </b>53.5%</li>
<li><b>Millennial-owned households: </b>20,200 (out of 138,890 owner-occupied households)</li>
<li><b>Average millennial home value: </b>$209,679</li>
<li><b>Average home value (all ages): </b>$231,291</li>
</ul>
<p>In Nashville, 26.9 percent of millennials own their own homes. This is 50 percent lower than the overall homeownership rate in Nashville, which stands at 53.5 percent. The average millennial home value of $209,679 is similar to the national average.</p>
<h2>Methodology</h2>
<p>The data used in this analysis is from the U.S. Census Bureau 2016 American Community Survey 5-Year Estimates. The millennial homeownership rate is estimated as the number of owner-occupied housing units divided by the number of total housing units for all units where the householder is between 15 and 34 years old. The 5-year percent change in homeownership rate compares the homeownership rate for householders 15 to 34 years old in 2016 to the homeownership rate for householders 15 to 34 years old in 2011. Changes between 2011 and 2016 were tested for statistical significance. If the change is not statistically significant, “No change” is reported. Only the top 200 cities by total population were included in the analysis.</p>
<p>Haven Life Insurance Agency LLC (Haven Life) conducted this research for educational/informational purposes only.  Haven Life is an online life insurance agency offering term life insurance issued by Massachusetts Mutual Life Insurance Company.  Haven Life does not provide tax, legal, investment, or housing/real estate  advice, and the information in the study should not be relied on as such. You should consult your own tax, legal, investment, and other advisors, as appropriate, before engaging in any transaction.</p>

		
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="https://fox5sandiego.com/2018/07/19/cities-where-millennials-make-the-most-money/">Cities where millennials make the most&nbsp;money</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="https://fox5sandiego.com/2018/06/26/local-employers-worry-about-lack-of-affordable-housing-study-finds/">Local employers worry about lack of affordable housing, study&nbsp;finds</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="https://fox5sandiego.com/2018/03/18/millennials-replacing-engagement-rings-with-diamonds-embedded-in-their-fingers/">Millennials replacing engagement rings with diamonds embedded in their&nbsp;fingers</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://fox5sandiego.com/category/news/on-the-money/" rel="category tag">On the Money</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribkswb.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="329511" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='329511' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Where millennials are (and are not) buying&nbsp;homes" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Where millennials are (and are not) buying&nbsp;homes' class='required' />
		  		<input type="hidden" value="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="c7dad7c61f" /><input type="hidden" name="_wp_http_referer" value="/2018/08/02/where-millennials-are-and-are-not-buying-homes/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="329511" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-329511" class="share-facebook sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-329511" class="share-twitter sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-329511" class="share-pinterest sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-329511" class="share-linkedin sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div>
       <div id='acm-tag-2x2' class='prebid ad-wrapper' style='min-width:1px;min-height:1px;'><script>googletag.cmd.push(function() { googletag.display('acm-tag-2x2'); });</script></div>
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="https://www.facebook.com/fox5sandiego"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://tribkswb.files.wordpress.com/2014/08/itunes.png?w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://tribkswb.files.wordpress.com/2014/08/itunes.png?w=60&amp;h=60&amp;crop=1 60w, https://tribkswb.files.wordpress.com/2014/08/itunes.png?w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	<h3>Like FOX 5 on&nbsp;Facebook</h3>
	<p><p>Join the conversation with the FOX 5 community.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="https://fox5sandiego.com/2018/08/02/front-yard-fight-in-oceanside-ends-in-suspected-murder/"><img width="109" height="60" src="https://tribkswb.files.wordpress.com/2018/08/nestor1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/08/nestor1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkswb.files.wordpress.com/2018/08/nestor1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkswb.files.wordpress.com/2018/08/nestor1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox5sandiego.com/2018/08/02/front-yard-fight-in-oceanside-ends-in-suspected-murder/" rel="bookmark">Oceanside man dies after fistfight with&nbsp;uncle</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="https://fox5sandiego.com/2018/07/31/one-killed-in-rollover-crash-in-oceanside/"><img width="109" height="60" src="https://tribkswb.files.wordpress.com/2018/07/oceanside-crash1.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/07/oceanside-crash1.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkswb.files.wordpress.com/2018/07/oceanside-crash1.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkswb.files.wordpress.com/2018/07/oceanside-crash1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox5sandiego.com/2018/07/31/one-killed-in-rollover-crash-in-oceanside/" rel="bookmark">Driver dies in rollover crash in&nbsp;Oceanside</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="https://fox5sandiego.com/2018/07/31/satellite-image-captures-unusual-warmth-of-san-diegos-coastal-waters/"><img width="109" height="60" src="https://tribkswb.files.wordpress.com/2018/06/beach3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/06/beach3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkswb.files.wordpress.com/2018/06/beach3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkswb.files.wordpress.com/2018/06/beach3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox5sandiego.com/2018/07/31/satellite-image-captures-unusual-warmth-of-san-diegos-coastal-waters/" rel="bookmark">Warm ocean water sets records in San&nbsp;Diego</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="https://fox5sandiego.com/2018/07/30/video-shows-mountain-lion-at-front-door-of-poway-home/"><img width="109" height="60" src="https://tribkswb.files.wordpress.com/2018/07/mountain_lion2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/07/mountain_lion2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkswb.files.wordpress.com/2018/07/mountain_lion2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkswb.files.wordpress.com/2018/07/mountain_lion2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox5sandiego.com/2018/07/30/video-shows-mountain-lion-at-front-door-of-poway-home/" rel="bookmark">Video shows mountain lion at front door of Poway&nbsp;home</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/"><img width="109" height="60" src="https://tribkswb.files.wordpress.com/2018/08/m5na58.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/08/m5na58.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkswb.files.wordpress.com/2018/08/m5na58.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkswb.files.wordpress.com/2018/08/m5na58.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox5sandiego.com/2018/08/02/where-millennials-are-and-are-not-buying-homes/" rel="bookmark">Where millennials are (and are not) buying&nbsp;homes</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox5sandiego.com/2018/08/02/drug-lab-found-at-home-of-woman-accused-in-beating-near-pala-casino/"><img width="109" height="60" src="https://tribkswb.files.wordpress.com/2018/08/djoao7iuwaawbnl.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/08/djoao7iuwaawbnl.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkswb.files.wordpress.com/2018/08/djoao7iuwaawbnl.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkswb.files.wordpress.com/2018/08/djoao7iuwaawbnl.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox5sandiego.com/2018/08/02/drug-lab-found-at-home-of-woman-accused-in-beating-near-pala-casino/" rel="bookmark">Drug lab found at home of woman accused in beating near Pala&nbsp;Casino</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox5sandiego.com/2018/08/02/395-people-sickened-in-mcdonalds-salad-outbreak/"><img width="109" height="60" src="https://tribkswb.files.wordpress.com/2015/03/mcdonalds.gif?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></a>
	<strong class="entry-title"><a href="https://fox5sandiego.com/2018/08/02/395-people-sickened-in-mcdonalds-salad-outbreak/" rel="bookmark">395 people sickened in McDonald&#8217;s salad&nbsp;outbreak</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox5sandiego.com/2018/08/02/florida-mom-says-she-heard-from-daughter-who-vanished-in-2013/"><img width="109" height="60" src="https://tribkswb.files.wordpress.com/2018/08/emily2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/08/emily2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribkswb.files.wordpress.com/2018/08/emily2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribkswb.files.wordpress.com/2018/08/emily2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox5sandiego.com/2018/08/02/florida-mom-says-she-heard-from-daughter-who-vanished-in-2013/" rel="bookmark">Mom says she heard from daughter who vanished in&nbsp;2013</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="b2a7ac8d-2ef5-2514-e59d-60f55643ea88"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=b2a7ac8d-2ef5-2514-e59d-60f55643ea88&#038;tgt=2302" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/on-the-money/" title="View all posts in On the Money">On the Money</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/07/19/cities-where-millennials-make-the-most-money/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2018/07/10_indiana_indianapolis_kwphpx.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/07/10_indiana_indianapolis_kwphpx.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2018/07/10_indiana_indianapolis_kwphpx.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkswb.files.wordpress.com/2018/07/10_indiana_indianapolis_kwphpx.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2018/07/10_indiana_indianapolis_kwphpx.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/07/19/cities-where-millennials-make-the-most-money/" rel="bookmark">Cities where millennials make the most&nbsp;money</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/06/19/report-updates-citys-progress-in-meeting-housing-demand/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2018/04/useruploadedimage3-e1529438212809.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/04/useruploadedimage3-e1529438212809.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2018/04/useruploadedimage3-e1529438212809.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkswb.files.wordpress.com/2018/04/useruploadedimage3-e1529438212809.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2018/04/useruploadedimage3-e1529438212809.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/06/19/report-updates-citys-progress-in-meeting-housing-demand/" rel="bookmark">Report updates city&#8217;s progress in meeting housing&nbsp;demand</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/06/26/local-employers-worry-about-lack-of-affordable-housing-study-finds/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2013/02/home_sold.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Home Sold" srcset="https://tribkswb.files.wordpress.com/2013/02/home_sold.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2013/02/home_sold.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2013/02/home_sold.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribkswb.files.wordpress.com/2013/02/home_sold.jpg?quality=85&amp;strip=all 692w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/06/26/local-employers-worry-about-lack-of-affordable-housing-study-finds/" rel="bookmark">Local employers worry about lack of affordable housing, study&nbsp;finds</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/07/26/more-parents-vaccinate-kids-in-san-diego-than-state-national-average/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2013/04/fluvaccine-e1365024398847.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Flu Vaccine" srcset="https://tribkswb.files.wordpress.com/2013/04/fluvaccine-e1365024398847.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2013/04/fluvaccine-e1365024398847.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2013/04/fluvaccine-e1365024398847.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/07/26/more-parents-vaccinate-kids-in-san-diego-than-state-national-average/" rel="bookmark">More parents vaccinate kids in San Diego than state, national&nbsp;average</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/06/08/u-s-suicide-rates-increased-more-than-25-since-1999-cdc-says/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2018/06/161123145222-hypochondriac-health-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/06/161123145222-hypochondriac-health-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2018/06/161123145222-hypochondriac-health-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkswb.files.wordpress.com/2018/06/161123145222-hypochondriac-health-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2018/06/161123145222-hypochondriac-health-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/06/08/u-s-suicide-rates-increased-more-than-25-since-1999-cdc-says/" rel="bookmark">U.S. suicide rates increased more than 25% since 1999, CDC&nbsp;says</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/07/23/study-ranks-san-diego-among-top-5-best-large-cities-to-live-in/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2016/03/san-diego-downtown.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2016/03/san-diego-downtown.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2016/03/san-diego-downtown.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2016/03/san-diego-downtown.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/07/23/study-ranks-san-diego-among-top-5-best-large-cities-to-live-in/" rel="bookmark">Study ranks San Diego among top 5 best large cities to live&nbsp;in</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/07/07/chick-fil-a-tops-u-s-fast-food-restaurants-in-customer-satisfaction-study-finds/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2018/07/gettyimages-149657669.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/07/gettyimages-149657669.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2018/07/gettyimages-149657669.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2018/07/gettyimages-149657669.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/07/07/chick-fil-a-tops-u-s-fast-food-restaurants-in-customer-satisfaction-study-finds/" rel="bookmark">Study ranks Chick-fil-A first in fast food customer&nbsp;satisfaction</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/07/16/18-year-old-pleads-guilty-to-recruiting-classmates-to-smuggle-drugs/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2018/05/castle-park.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/05/castle-park.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2018/05/castle-park.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkswb.files.wordpress.com/2018/05/castle-park.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2018/05/castle-park.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/07/16/18-year-old-pleads-guilty-to-recruiting-classmates-to-smuggle-drugs/" rel="bookmark">18-year-old pleads guilty to recruiting classmates to smuggle&nbsp;drugs</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/05/22/states-with-the-largest-teacher-pay-gap/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2018/05/screen-shot-2018-05-22-at-12-25-00-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/05/screen-shot-2018-05-22-at-12-25-00-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2018/05/screen-shot-2018-05-22-at-12-25-00-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribkswb.files.wordpress.com/2018/05/screen-shot-2018-05-22-at-12-25-00-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2018/05/screen-shot-2018-05-22-at-12-25-00-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/05/22/states-with-the-largest-teacher-pay-gap/" rel="bookmark">States with the largest teacher pay&nbsp;gap</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/07/13/man-gets-prison-time-for-faking-citizenship-stealing-350k-in-benefits/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2017/08/gettyimages-679917464.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2017/08/gettyimages-679917464.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2017/08/gettyimages-679917464.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkswb.files.wordpress.com/2017/08/gettyimages-679917464.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2017/08/gettyimages-679917464.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/07/13/man-gets-prison-time-for-faking-citizenship-stealing-350k-in-benefits/" rel="bookmark">Man gets prison time for faking citizenship, stealing $350K in&nbsp;benefits</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kswb.news/onthemoney', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/07/16/ucsd-study-suggests-hiring-immigrant-workers-leads-to-greater-innovation/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2017/02/gettyimages-57510073.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2017/02/gettyimages-57510073.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2017/02/gettyimages-57510073.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2017/02/gettyimages-57510073.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/07/16/ucsd-study-suggests-hiring-immigrant-workers-leads-to-greater-innovation/" rel="bookmark">UCSD study suggests hiring immigrant workers leads to greater&nbsp;innovation</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/on-the-money/" title="View all posts in On the Money">On the Money</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/07/11/the-25-most-popular-six-figure-jobs/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2018/07/13_purchasing-manager-d7893p.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/07/13_purchasing-manager-d7893p.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2018/07/13_purchasing-manager-d7893p.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2018/07/13_purchasing-manager-d7893p.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/07/11/the-25-most-popular-six-figure-jobs/" rel="bookmark">The 25 most popular six-figure&nbsp;jobs</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox5sandiego.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox5sandiego.com/2018/06/21/the-11-year-old-girl-divorcing-her-38-year-old-husband/"><img width="370" height="204" src="https://tribkswb.files.wordpress.com/2018/06/divorce.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribkswb.files.wordpress.com/2018/06/divorce.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribkswb.files.wordpress.com/2018/06/divorce.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribkswb.files.wordpress.com/2018/06/divorce.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribkswb.files.wordpress.com/2018/06/divorce.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox5sandiego.com/2018/06/21/the-11-year-old-girl-divorcing-her-38-year-old-husband/" rel="bookmark">The 11-year-old girl divorcing her 38-year-old&nbsp;husband</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-92315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92315"><a href="https://play.google.com/store/apps/details?id=com.tribtv.kswb2">Android App</a></li>
<li id="menu-item-92316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92316"><a href="https://itunes.apple.com/us/app/fox5-news-san-diego/id586932831?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-110129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110129"><a href="https://fox5sandiego.com/email-newsletter-signup/">Breaking News Alerts</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox5sandiego" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/fox5sandiego" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/fox5sandiego/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="https://fox5sandiego.com/email-newsletter-signup/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="https://fox5sandiego.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kswb-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		7191 Engineer Rd. San Diego, CA 92111 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KSWB		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox5sandiego.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox5sandiego.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fox5sandiego.com\/2018\/08\/02\/where-millennials-are-and-are-not-buying-homes\/":329511};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/08/02/where-millennials-are-and-are-not-buying-homes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlNFu2zAMRX9oshYXA/JS7FMGWmJquhSpSXTS/P3koE0LZMjsYE+2ZR5e4pKUP2UXVAzFfJpd5vmFpHo7kRkWNzCE14FKdJnQCx6xoESSl26q3/wWNv+dsxETVn+k7FkDsB1d76fqB1WrViC7pBF4OxaUGXLF7aSpslF+AIRhLfThVSyao55k1ObsVvjA+JZQ5q0cI0hlitsVp98zlnN3hEaDrfb2WjBIOA/69ijnbJzTULfiJzhnJbHaJZK18PvH2vAROWNZXdphlmCkcgN82aMJLbcN8r9IwnWpjBIyyY31X7jeLXLTRdWBAJ+Nwr3KouKkV7zFHMolKLo5s0KbE7frdp5puGR9b/7NMNw390ERiJEWo4BdQhs1/quJ23RmaQc1aMGu7fByP/3P7Dc/73QNYlN2AxSfoLZOtze3XAql7Wn9PNuYod1L4fXekGWt5g4MVHwdYXHg49mgn+l596Pf7/v+af99+gPXJE6m'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P8B824D04-C9CD-4769-8A08-FE84308AE1A0","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 329511, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "on-the-money", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41640027','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41640027','v':'wpcom','tz':'-7','user_id':'0','post':'329511','subd':'tribkswb'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41640027&v=wpcomvt&tz=-7&user_id=0&post=329511&subd=tribkswb&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmErV1gvbGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUwmPzByTi1sR29CVFNpX0FFSQ=='}]);
_stq.push([ 'clickTrackerInit', '41640027', '329511' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 187 seconds ago
	generated in 0.203 seconds
	served from batcache in 0.002 seconds
	expires in 113 seconds
-->
